module 'scipy.misc' has no attribute 'imsave'
艹
行不通!
2.用PIL
from PIL import Image
im = Image.fromarray(img)
im.save("test.jpg")
我去,好像也不管用
3、用matplotlib,结果是蓝绿色的
import matplotlib
matplotlib.image.imsave(r"D:\PythonProject\QTNLS\resources\t7\MiceFaceAndHogVector\r\{}.jpeg".format(n), final_img)
import cv2
cv2.imwrite(r"D:\PythonProject\QTNLS\resources\t7\MiceFaceAndHogVector\r1\{}.jpeg".format(n), final_img)
sheet = wb.get_active_sheet()
sheet.merge_cells('B2:D4')
sheet.cell(row=2, column=2).value = '合并9个单元格'
sheet.merge_
python 输出因数 python输出一个数的所有因子
【题目描述】编写程序,输出一个给定正整数x(x>1)的质因子展开式。【输入格式】请在一行中输入整数x的值。【输出格式】对每一组输入的x,按以下格式输出x的质因子展开式(假如x的质因子分别为a、b、c):x=abc【输入样例】72【输出样例】72=22233代码:num = int(input())
newnum = num
text = ""
counter = 2
while counte